Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 07, 2026 - 13:30 UTC
Scheduled
We are currently performing a database optimization. During this process, user data is being moved and reorganized to improve performance.
As a result, some user data may not be immediately available when the maintenance period ends. The data will become available shortly after the process is fully completed.
Thank you for your patience and understanding.
Posted Jan 07, 2026 - 13:22 UTC
This scheduled maintenance affected: Biometrics Processing.